2 Replies Latest reply on Apr 25, 2011 10:16 AM by Ken62465

    Reader x does not plot with HP 750c+

    Ken62465

        Never had a problem with plotting large format drawings before in Reader but since installing Reader X on my machine it will not plot to my HP 750C+.  I uninstalled version X and found a link to download the version I was using before v9.4.  Upon installing this version the problem was gone and i can again plot large format pdf drawings.  There are new printing options in version X so something got messed up that I'm sure of.  The new "source" option was acting odd from the other print drivers I have installed.  It was greyed out. No matter what paper size selection I made Reader would not show the selected print size in the small preview...just stayed at 8"1/2x11 even though source was E1 size(30x42). If you tried to print/plot to this 750c+ device the dialog just closed real fast and did nothing....communication problem

        I've solved the probelm by going back to version 9.4 but I thought I'd let the folks of Adobe know there is a problem for sure with the latest version.

        • 1. Re: Reader x does not plot with HP 750c+
          Dash_001

          Have you found a solution to this problem in Adobe X?

           

          I've downloaded Adobe X 3-times now trying to determine if it was just me.  I did have luck with changing the driver to the normal 750C Color, this would allow larger size prints, but would not print in color.

           

          Going to uninstall again and go back to v9...

           

          Thanks.

          • 2. Re: Reader x does not plot with HP 750c+
            Ken62465 Level 1

            no I could not cure this...they screwed it up.  Actually for years I've had

            problems with Reader plotting large format drawings.  I have custom printer

            setting for large drawings and prior to v9 I had to load the selected

            printer twice or it would not use the right printer margin, size etc. Reader

            x is no good at all as they changed stuff in the registry that the HP

            plotter just doesn't set so Reader doesn't know what to do with it.  I gave

            up and uninstalled to go back to v9 and have not looked back.  V9 is the way

            to go