1 Reply Latest reply on Jan 19, 2011 7:51 PM by Charles VW

    Compatible with iMac g5?

    KennethStricker

      I have an iMac g5 ALS.  It's a non intel processor.  Will the software work if i have OSX 10.5 Leopard installed?

        • 1. Re: Compatible with iMac g5?
          Charles VW Adobe Employee

          From the System Requirements page:

           

          Mac OS

          • Multi-core Intel® processor
          • Mac OS X v10.5.7 or v10.6
          • 1GB of RAM; 2GB for HDV and HD playback
          • 2GB of available hard-disk space for installation; additional free space required during installation (cannot install on a volume that uses a case-sensitive file system or on removable flash-based storage devices)
          • 1280x800 display with OpenGL 2.0-compatible graphics card
          • Core Audio-compatible sound card
          • QuickTime 9 software required for QuickTime features