3 Replies Latest reply on Feb 1, 2011 1:14 AM by Blaiman

    Deactivate After Effects CS5 Matrox MXO2 video preview

    Blaiman

      Hi.

      After installing Matrox's MXO2 Mini card and drivers in my computer I  noticed that switching from any app to AE CS5 was exaggeratedly slow. AE  just took ages to respond (like 10 or more seconds every time I switch  to it!!!) and made impossible to work fluently. After some time I  realised it was because of the preview through MXO2 Mini from AE and I  deactivated it in the preferences panel (I checked the "computer monitor  only" preview option), but even that AE wouldn't release the MXO2 Mini  and kept behaving in the same way. So finally I tried uninstalling the  MXO2 Mini drivers and, VOILA!! AE respond as it should when switching to  it but, of course, I can't use my brand new MXO2 Mini.

      Has anyone experienced the same problem? Any solution? Does anyone know  how to EFFECTIVELY deactivate the preview through the MXO Mini from AE  CS5?

      Thank you very much in advance.

       

       

       

       

      Mac Pro 2010 
      2 X 2.4Ghz Quad-Core Intel Xeon
      ATI Radeon HD 5770
      20Gb RAM
      Mac OS X 10.6.4
      Adobe Master Collection CS5
      Matrox MXO2 Mini

      Thanks