2 Replies Latest reply on Jan 29, 2011 1:52 AM by kennethGilpin

    Launch Failed !ApolloLaunchDelegate.fileDoesNotExist! in Flash Builder when debugging AIR apps

    kennethGilpin

      Hi Everyone,

       

      I've been using flash/flex builder for years, but have never tried to create an AIR application before.  I tried to create a 'hello' world app before porting some of my stuff over by following the instructions here:

       

      http://help.adobe.com/en_US/AIR/1.5/devappsflex/WS5b3ccc516d4fbf351e63e3d118676a28bd-8000. html

       

      but when I try to debug the code I get the a 'Launch Failed' dialog with the unhelpful comment '!ApolloLaunchDelegate.fileDoesNotExist!'.

       

      I'm running win7x64, SDK 4.1

       

      I've tried all sorts of different AIR files, including the default when you just create an empty project, and converting copies of some of my existing flex projects to desktop, but they all give the same message.

       

      Google doesn't help.  Any ideas would be gratefully recieved.

       

      kenneth

       

      EDIT: just tried the same thing on my same version of flash builder on my laptop and it works... The laptop runs Vistax64.  The only other different is that when I selected SDK 4.1 in the new project dialog it said it needed AIR 2.0, whereas on this machine is said it needed AIR 1.5

       

      Message was edited by: kennethGilpin