6 Replies Latest reply on Jan 25, 2011 8:01 AM by phantom edit

    CRAZY!  Can't Render... Can Render...

    Toomany3 Level 1

      I have a 4 minute project.  I send it out to render and it crashes at 88% with an "unknown error" message.

       

      Great!  So I try importing the project into a new project thinking it's corrupt.  Same thing.

       

      What's weird is it plays back all green on the timeline.

       

      So I decide to discover WHERE it's crashing by rendering it out as a JPG or TIFF sequence.  It's crashing in the middle of the most normal clip of the scene--no effects, etc.  I replace the clip with a clean one... still crashes.

       

      Now for the crazy part:  I can render out 0:00-2:00 no problem.  Weird?  No, but this is:  I then render out 2:01-4:00 and IT ALSO RENDERS out perfectly fine.  Then I try to render out 0:00-4:00 and it crashes at 88%.

       

      The above deal happens on 3 different computers.

       

      Any ideas?

        • 1. Re: CRAZY!  Can't Render... Can Render...
          dradeke Adobe Employee

          It does sounds like your project is corrupt.  Or perhaps a particular piece of media.

           

          What you might try to do is import a particular sequence (if there are more than one) and see if you can render it out.  Another idea is to nest the sequence.

           

          Run PC maintanence, clean your media cache, trash your prefs, restart the PC and relaunch Premiere Pro and see if that combination helps too.  It can't hurt.  http://blogs.adobe.com/genesisproject/2009/11/having_weird_behavior_with_an.html

           

          Dennis

          • 2. Re: CRAZY!  Can't Render... Can Render...
            Colin Brougham Level 6

            Well, it might not actually be something in the clip that is causing the error, but something in your sequence that doesn't actually render. What I mean is that you might have a "phantom" edit in an otherwise empty section of your sequence that can cause render or export to fail; I've had this happen often with sequences moved from FCP, for example.

             

            Here's a way to isolate this, if it is indeed the case:

             

            1. Duplicate your original sequence as many times as you have video tracks; if you have four tracks, for example, make four copies.
            2. In each of the copies, delete all but one of the tracks. Actually delete the tracks--not just the clips from the tracks. Each sequence will represent one track from your original sequence.
            3. Try exporting (you're saying render, but I assume you mean export) each sequence individually; if only one of them fails to export, you have your culprit.

             

            Also, does every format you attempt to export to fail, or is it just one particular export? Have you tried exporting just that troublesome clip to see if it perhaps has a decoding error?

            • 4. Re: CRAZY!  Can't Render... Can Render...
              the_wine_snob Level 9

              In your Timeline, do you have any gaps, even small ones, where there is no Video?

               

              This is not the same as having a gap, say on Video Track 1, but have that covered by Video on Video Track 2. I am talking about breaks in the entire Video, all Tracks considered?

               

              As a test, create Transparent Video (New Icon>Transparent Video), and place it on the next free Video Track, above all the rest. Click-drag on its Tail to increase the Duration to cover 100% of the Timeline. Export that Timeline. Do you still get the error and Export crash?

               

              Good luck,

               

              Hunt

              • 5. Re: CRAZY!  Can't Render... Can Render...
                hhansard Level 1

                Had the same problem with a corrupt project.

                 

                To solve, I used project manager to export an entire project wihout previews (it failed).  It would continue to fail until I removed the offending asset.  Then was able to move forward withe new project knowing what was corrupt and rebuilding from that point.  process took about 30 minutes.

                • 6. Re: CRAZY!  Can't Render... Can Render...
                  phantom edit

                  Thanks for the suggestions. I'd already tried rendering to different codecs, to no avail.

                   

                  I did try rendering seperate tracks in different sequences, no failure. I have also tried rendering under a new user account with no anti virus or backup software running. Quite a mystery indeed.