5 Replies Latest reply: May 4, 2012 6:42 AM by fadeojo RSS

    Warning when switching to Design mode

    emerasoft.srl

      Hello everybody,

       

      everytime I double-click a mxml I am receiving a warning inside Flash Builder 4.0.1 with Extension Builder 1.0.2 installed. The warning is shown under the Problem tab and is expecially related to "Design mode".

       

      This is the message I am receiving: "Design mode: Cannot load csaw_indesign.swc..." or "Design mode: Cannot load apedelta_swc". I had a look to the complete Eclipse (Flash builder) log and got this:

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:10.663

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/csar-1.0/release/CSXSL ibrary-2.0-sdk-3.4-public.swc, reason=ERROR: Load Verify

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:11.211

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/cslibs-1.0/3.4/release /csaw_illustrator.swc, reason=ERROR: Load Verify

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:11.751

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/cslibs-1.0/3.4/release /csaw_incopy.swc, reason=ERROR: Load Verify

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:12.291

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/cslibs-1.0/3.4/release /csaw_indesign.swc, reason=ERROR: Load Verify

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:12.876

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/cslibs-1.0/3.4/release /csaw_photoshop.swc, reason=ERROR: Load Verify

       

      !ENTRY com.adobe.flexbuilder.designview 4 1 2011-01-23 23:08:13.416

      !MESSAGE Design view: Failed to load library.swf from /Applications/Adobe Flash Builder 4/plugins/com.adobe.cside.libsinstaller_1.0.2.201008271028/archive/cslibs-1.0/3.4/release /apedelta.swc, reason=ERROR: Load Verify

      Is that normal or something I should take care of?
      Best,
      Luca