2 Replies Latest reply on Jan 25, 2011 7:31 AM by George_Johnson

    Can I stop my text fields from calculating?

    Osomide

      I am working in a form where the total column is being affected by unrelated text fields.  "Value is not calcuated" is turned on in the Calculation option for the text fields, yet any entry or deletion to the text fields causes the numeric total to increment upward.  Furthermore, the check boxes in the form are also Incrementing the total upward.  Can't figure out how to fix this. Is there a way to stop this using script.?