7 Replies Latest reply on Jan 27, 2011 4:30 PM by Chris Sine

    LiveCycle Reader Extensions ES, version 8.2, and supported client Flash versions

    Chris Sine

      Hello,

      We are running Adobe LiveCycle Reader Extensions ES, Version 8.2.

       

      We have a couple users that connect through IE (version 7) to create fillable forms.

       

      Our companies standard version of Adobe Flash is 10.x

       

      When we upgraded to 10.x, the users could no longer open (convert) a pdf to be able to make it fillable.  The fix was to down grade the Flash version to version 9.

       

      Is there a better fix for this, as I have another user that requires access to the LiveCycle server but is running Flash 10, yet I would prefer not to downgrade them to Flash 9.

       

      Hopefully the above explanation makes sense, as I am technical support versus being a LiveCycle user.

       

      Thanks!

      Chris