1 Reply Latest reply on Jan 29, 2011 12:03 PM by BFL Brooks

    Downloaded PDF ebook from Library - does not appear in Nook

    louanne23

      I successfully downloaded a PDF ebook from the library using ADE.  I connected my Nook, it shows up, I drag and drop, but when I disconnect my nook, the book is not there.  Repeated the entire process, this time, I get the message that the file already exists on my nook, do I want to replace?  I say yes, disconnect, book still not there. 
      Next, I tried manually copying the file from my pc to my nook, it transfers, but when I open the file, there's no book, it just brings me to the Adobe website?  By the way, the book opens perfectly fine in ADE, so it's there.

      ,

        • 1. Re: Downloaded PDF ebook from Library - does not appear in Nook
          BFL Brooks

          Do you have a Nook color? If you tap on My Library, then My Files, there should be an option that says either My Documents or Digital Editions. I don't have my device with me right now, so I can't check for sure. When you download books from the public library they end up in My Files, rather than in your Nook library. It's mildly annoying since you can't see the book right away, but it is still readily available if you go into the My Files folder.