1 Reply Latest reply on Jan 28, 2011 5:46 AM by Steve Grisetti

    Field Dominance weirdness

    LBWood

      I am editing MPEG files from a DVR (Toshiba) and GSpot indicates that they are Top (Upper) Field First. In Prel 4 I didn't really need to worry about the field dominance of the project: Prel sorted it all out somehow. I just upgraded to Prel 9 and things have gotten weird.

       

      No matter whether I start with a project that is Upper Field First or Lower Field First, my footage plays back on an interlaced monitor with the jittery movement that indicates the fields are out of order. It makes sense to start with an Upper Field First project, but when I try to add footage to the timeline Prel 9 tells me that the footage doesn't match the project. I can let it switch the project to Lower Field First or retain it as is, but in both cases I have the playback problems mentioned.

       

      The only thing that works is to reverse the field dominance of my clips in the timeline. Whether with an Upper Field First project or a Lower Field First project, I still have to reverse the field dominance of my clips to get proper playback on an interlaced monitor.

       

      Strangely enough, starting with an Upper Field First project and reversing the field dominance results in video that is not jittery, but is rather fuzzy, as if it is being deinterlaced. I need to use a Lower Field First project and reverse the field dominance of my clips in order to get decent quality.

       

      Any idea what is going on here?

        • 1. Re: Field Dominance weirdness
          Steve Grisetti Adobe Community Professional

          The problem is likely the DVR format, which could have issues other than mere field order (maybe the codec, frame rate or even the fact that, depending on the source video, may not have any interlacing at all).

           

          You can certainly experiment with the different Interpret Footage settings -- but, with this source, you may have to settle for as-good-as-it-gets.