5 Replies Latest reply on Jan 28, 2011 1:36 PM by Reality Studio

    no audio on some tracks

    Reality Studio

      I'm having an odd problem. I rendered out a bunch of video clips from  Vegas Pro 10, all in Sony AVC format with stereo sound, resulting in  about 30 .m2ts files. I dragged all the videos into Premier Pro CS5, but  for some reason it thinks two of the video files have no audio. They  clearly do have audio as they play back fine in various other pieces of  software. All 30 .m2ts files were rendered from one project in Vegas Pro  10, all used source from the same avchd video camera, and all 30  rendered files play audio fine everywhere else. Except in Premiere  Pro CS5...where I can't seem to get two of them to have their audio  recognized.

       

      I know that PP5 has that extra step where it has to conform all audio  and it did that, but is it possible that step failed somehow and hence  it thinks that two of the video clips have no audio? That's all I can think of as all  the clips have stereo audio so I can't figure out why it wouldn't see  that. I've tried removing the clips and re-adding them but that didn't  help. I tried re-rendering them again from Vegas Pro 10 which has the  source project for them, but that didn't help either. Any ideas?

        • 1. Re: no audio on some tracks
          Harm Millaard Level 7

          Clean the media cache. That will require re-indexing and re-conforming, but if you are patient while it deoes that, it may solve the issue.

          • 2. Re: no audio on some tracks
            the_wine_snob Level 9

            For a bit more background on what Harm has suggested, see this ARTICLE.

             

            Good luck, and hope that helps,

             

            Hunt

            • 3. Re: no audio on some tracks
              Reality Studio Level 1

              Thanks for the suggestion. I just tried that and PP5 reconformed all audio but it still didn't work. The problem seems to be that it genuinly thinks these two video files have no audio component. For example I just made a new test project in a different directory, cleaned the media cache, and I added these two files to the project files list along with one other video file of the identical type that I know PP5 recognizes the audio component. I didn't drag any of these files into the timeline yet, they are only in my project file list. Normally when in that project file list, for video files that have audio it will put both video and audio icons on the left side of the file name, and it does that with the one file I know that PP5 recognizes. But with the other two it only puts a video icon, no audio icon. Additionally, scrolling over in that project file list shows that for the files it recognizes, it lists audio correctly as "48000hz compressed stereo", whereas nothing is shown for the other two files, and any audio options for those are grayed out.

               

              Not totally sure what to do here as the files definitely have audio, and forcing multiple reconforms/media cache clears doesn't seem to work. Is it possible that these two files somehow have some audio glitch to which only PP5 seems semsitive to, and hence it aborts on processing any audio? PP5 is the only software I have that seems to be having an issue with audio on these files, Windows Media Player, TMT3, Vegas Pro, etc, all play them just fine. I can't re-shoot the scene so I'm a bit stuck Is there any way to force PP5 to process audio?

              • 4. Re: no audio on some tracks
                Harm Millaard Level 7

                In your Preferences/Audio, do you have Use File selected? If you know you have mono or stereo sound, maybe changing this can help.

                • 5. Re: no audio on some tracks
                  Reality Studio Level 1

                  Yeah, audio default track format is currently "use file". I just tried setting that to stereo and restarted PP5, same deal though, no audio track.