1 Reply Latest reply on Feb 1, 2011 10:36 AM by orangexception

    Start ColdFusion Builder Error

    orangexception

      CFBuilder is installed as standalone and has separate workspaces from my other Eclipse installations. My other copies of Eclipse launch just fine.

       

      I tried to launch CF Builder 3x times today.

       

      I tried launching normally and with -clean.

       

      Here's the log file when I tried to run with -clean.

       

      !SESSION 2011-01-28 08:43:13.608 -----------------------------------------------

      eclipse.buildId=unknown

      java.version=1.6.0_18

      java.vendor=Sun Microsystems Inc.

      BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US

      Command-line arguments:  -os win32 -ws win32 -arch x86 -clean

       

      !ENTRY org.eclipse.osgi 4 0 2011-01-28 08:43:29.891

      !MESSAGE Application error

      !STACK 1

      java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).

      at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.jav a:74)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:368)

      at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:179)

      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

      at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

      at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

      at java.lang.reflect.Method.invoke(Method.java:597)

      at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:559)

      at org.eclipse.equinox.launcher.Main.basicRun(Main.java:514)

      at org.eclipse.equinox.launcher.Main.run(Main.java:1311)

       

      !ENTRY org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:

      !SUBENTRY 1 org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.core.net.win32.x86.nl_ja_3.5.0.v20091121043401 .jar/ was not resolved.

      !SUBENTRY 2 org.eclipse.core.net.win32.x86.nl_ja 2 0 2011-01-28 08:43:29.906

      !MESSAGE Missing host org.eclipse.core.net.win32.x86_0.0.0.

      !SUBENTRY 1 org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE Bundle initial@reference:file:plugins/org.eclipse.equinox.launcher.win32.win32.x86.nl_ja_3.5.0.v 20091121043401.jar/ was not resolved.

      !SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86.nl_ja 2 0 2011-01-28 08:43:29.906

      !MESSAGE Missing host org.eclipse.equinox.launcher.win32.win32.x86_0.0.0.

       

      !ENTRY org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:

      !SUBENTRY 1 org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE Bundle org.eclipse.core.net.win32.x86.nl_ja_3.5.0.v20091121043401 [131] was not resolved.

      !SUBENTRY 2 org.eclipse.core.net.win32.x86.nl_ja 2 0 2011-01-28 08:43:29.906

      !MESSAGE Missing host org.eclipse.core.net.win32.x86_0.0.0.

      !SUBENTRY 1 org.eclipse.osgi 2 0 2011-01-28 08:43:29.906

      !MESSAGE Bundle org.eclipse.equinox.launcher.win32.win32.x86.nl_ja_3.5.0.v20091121043401 [182] was not resolved.

      !SUBENTRY 2 org.eclipse.equinox.launcher.win32.win32.x86.nl_ja 2 0 2011-01-28 08:43:29.906

      !MESSAGE Missing host org.eclipse.equinox.launcher.win32.win32.x86_0.0.0.