5 Replies Latest reply on Feb 8, 2011 10:16 AM by nwilkens

    Downloading Adobe Reader for OS 10.4.11 will not install

    nwilkens

      In the options to selecting OS version I selected OS10.4.11-10.5, but when I try to launch the installer, I receive a message that OS 10.5 is required. I tried an earlier version download option and I receive the same message...Any thoughts (other than 10.5) I can look at? My computer OS is up to date according to Apple - I use a Powerbook G4

      Thank you,