31 Replies Latest reply on Jun 6, 2011 8:11 AM by the_wine_snob

    Premiere Elements 9 - No Video Preview or Playback

    ChrisK1982

      I just installed Pre 9 and when i'm editing a project and hit play all I hear is sound, no video on the screen...I have another problem when I double click on something I imported and try to playback..All I see is a white screen and I hear the sound....I have a new Dell XPS 14 laptop with nice specs and i've been using the windows movie editor without problems so i'm wondering what's going on with Premiere Elements,

       

      Thanks

      Chris

        • 1. Re: Premiere Elements 9 - No Video Preview or Playback
          John T Smith Adobe Community Professional & MVP

          Read Bill Hunt on a file type as WRAPPER http://forums.adobe.com/thread/440037?tstart=0
          What is a CODEC... a Primer http://forums.adobe.com/thread/546811?tstart=0
          What CODEC is INSIDE that file? http://forums.adobe.com/thread/440037?tstart=0 

           

          For PC http://www.headbands.com/gspot/ or http://mediainfo.sourceforge.net/en
          For Mac http://mediainfo.massanti.com/

           

          This is aimed at Premiere Pro, but may help
          Work through all of the steps (ideas) listed at http://forums.adobe.com/thread/459220?tstart=0
          .
          If your problem isn't fixed after you follow all of the steps, report back with ALL OF THE DETAILS asked for in the FINALLY section at the troubleshooting link

          • 2. Re: Premiere Elements 9 - No Video Preview or Playback
            Steve Grisetti Adobe Community Professional

            Further John's suggestions, what type of camcorder is your video coming from and how did you get it into your computer?

             

            Which settings did you select when you set up your Premiere Elements project? If you've selected the idea settings, you should see no red lines above your clips when you add them to your timeline.

            • 3. Re: Premiere Elements 9 - No Video Preview or Playback
              the_wine_snob Level 9

              Chris,

               

              Welcome to the forum.

               

              Some other things to check out are:

               

               

              • Get the latest updates and hot-fixes for Windows, not just the critical updates
              • Update the audio and video drivers from their respective mfgr's. Web site
              • Install the latest version of Apple's QT Player
              • Defragment your HDD's, and make sure that you have at least 50GB free
              • Turn OFF all anti-virus, pop-up blocking and spy-sweeping software, when editing
              • Be sure to tune up your OS - see this ARTICLE, plus several FAQ entries, to the right of the main forum page

               

               

              Also, with most laptops, one only has a single HDD. That is not at all efficient. This ARTICLE will go into more detail. Especially with a laptop, one should consider adding eSATA externals. This ARTICLE will give you some tips.

               

              With the failure to display the source material in the Source Monitor, the first two things that I would look into would be the video driver, and the source material.

               

              Good luck,

               

              Hunt

              • 4. Re: Premiere Elements 9 - No Video Preview or Playback
                ChrisK1982 Level 1

                My problem is still not fixed....Here are more details

                 

                Video Sources: Flip UltraHD and Canon T2i

                Computer Detail : Dell XPS 14 L401x - Intel i5 Processor, 1gb Video, 500gb 7200RPM drive, 4gb ram, windows 7 64bit, 3 week old system with all updates

                 

                I'm still getting a black screen when I try to playback...On the main window if I click the screen it will show the current frame the video is stopped on.  Overall the program runs pretty poorly, taking time to load the different edit menus or templates.  When I use movie maker it runs great, plays the previews and transitions in real time.  If I save a video it does that correctly, but it's a pain to have to save a video just to know what's on it.

                • 5. Re: Premiere Elements 9 - No Video Preview or Playback
                  Steve Grisetti Adobe Community Professional

                  Until you get this problem resolved, it would probably be wise to stick with one camcorder, so we know what we're chasing.

                   

                  And make sure you have the latest version of Quicktime.

                   

                  You'll likely have better luck editing from that Flip cam in Premiere Elements 9. When you start a new project in Premiere Elements, though, make sure you pick the project settings that match the Flip MinoHD! This is vital for a number of reasons, including the fact that the program needs to activate some components to work with this type of video.

                   

                  When you do this, are there red lines above your Flip clips on your timeline? If you've matched your project settings to your camcorder, there should not be. And your video should play in the Monitor.

                  • 6. Re: Premiere Elements 9 - No Video Preview or Playback
                    John T Smith Adobe Community Professional & MVP

                    >500gb 7200RPM drive - Overall the program runs pretty poorly

                     

                    You only have one hard drive, you need AT LEAST two... internal Sata or external eSata (not USB... data transfer is too slow)

                     

                    Trying to use only ONE Hard Drive for Video Editing
                    .
                    You are a music conductor, with a baton that you use to point to various parts of the orchestra... this is like Windows pointing to various parts of the hard drive to do Windows housekeeping or to load program segments for various functions
                    .
                    Now, at the same time and with the same hand... while still using the baton to conduct the orchestra... pick up a bow and play a fiddle... this would be doing something with your video file at the same time as all the other work
                    .
                    You as a person cannot do both at the same time with the same hand
                    .
                    A computer is a LITTLE better, in that it can switch from one kind of task to another very quickly... but not quickly enough for easy video editing
                    .
                    One hard drive is not as good as two which is not as good as three

                    • 7. Re: Premiere Elements 9 - No Video Preview or Playback
                      the_wine_snob Level 9

                      Chris,

                       

                      3 week old system with all updates

                       

                      Unless you manually did the updates, after the laptop was delivered, either from the Dell site, or the mfgr's. site, say nVidia, your computer is probably at least 6 mos. out of date. Pre-built computers are set up with a master disc, and those are not updated very often. Though the laptop is 3 weeks to you, that initial installation disc was probably done back in about Sept, 2010. With audio and video drivers, they are released almost monthly.

                       

                      You can manually check the exact driver version number/date from Control Panel>System>Hardware>Device Manager, and then click on the components, like Video Display, and look at the driver info.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Premiere Elements 9 - No Video Preview or Playback
                        ChrisK1982 Level 1

                        Thanks for the tips, however I have done all the manual updates...I used to sell Dell laptops and have rebuilt several laptops from the ground up...

                        The first thing I do is remove all the dell junk/spam and load the current drivers...I understand the two hard drive thing, however that doesn't explain why it won't even play the video when I import it in...I may try to load the program on another xps I have arriving tomorrow and will see if it has the same error

                        • 9. Re: Premiere Elements 9 - No Video Preview or Playback
                          the_wine_snob Level 9

                          Chris,

                           

                          You are well ahead of the "curve." Glad to hear.

                           

                          As for the playback in the Source Monitor, I agree completely with you. The Source Monitor is but a simple player, unlike the Program Monitor, which plays the Timeline, with all the decoding, and Effects in place. The Source Monitor is just playing the original AV file, with no consideration for what needs to be done to it, once it's on the Timeline - simple and very easy on the resources.

                           

                          Not sure what is causing the issue here, and we have eliminated a bunch of "the usual suspects." Gotta' keep thinking about this one. Hope that others have some tips that will work.

                           

                          Good luck,

                           

                          Hunt

                          • 10. Re: Premiere Elements 9 - No Video Preview or Playback
                            ChrisK1982 Level 1

                            I uploaded a short video showing the problem...You can see on the main screen part that it only updates after I click on it and the playback

                            window is all white:

                             

                            http://www.youtube.com/watch?v=nm6aswtjGhI

                            • 11. Re: Premiere Elements 9 - No Video Preview or Playback
                              the_wine_snob Level 9

                              Thank you. That white screen in the Source Monitor still screams "display issue" to me, but maybe others will know of another cause, and can help.

                               

                              As a test, how does that Clip play in WMP, VLC, GOM or MediaPlayer Classic HC?

                               

                              Thanks, and good luck,

                               

                              Hunt

                              • 12. Re: Premiere Elements 9 - No Video Preview or Playback
                                ChrisK1982 Level 1

                                nVidia just released new drivers through their direct site about 10 days ago, I hadn't checked since the original install day...After loading their update the video works great, I feel stupid for not checking that, but I assumed I already had the latest since I had just updated a couple weeks back

                                • 13. Re: Premiere Elements 9 - No Video Preview or Playback
                                  the_wine_snob Level 9

                                  Wow - Great news!

                                   

                                  Usually, Dell is super with their release of audio and video drivers, but were I on one of their machines, I'd still poke around the nVidia, or ATI and the Realtek Web sites. Where nVidia has an issue with Dell (or HP), they will usually have a warning to the effect of "Use this driver, unless you have a Dell (or HP), and then go to their Web site... "

                                   

                                  Thanks for your patience, and for doing all the tests. Just glad that all is working fine for you, and we appreciate your reporting the success.

                                   

                                  Good luck,

                                   

                                  Hunt

                                  • 14. Re: Premiere Elements 9 - No Video Preview or Playback
                                    gwhiz3

                                    i just bought adobe premiere elements 9 today, SAME EXACT PROBLEM.

                                     

                                    and coincidentally, i have the SAME EXACT laptop as you.

                                     

                                    i did loads of research on this product before i bought it and this problem never came up in what i read. im just as confused as you are

                                    • 15. Re: Premiere Elements 9 - No Video Preview or Playback
                                      ChrisK1982 Level 1

                                      Go to nVidia's website and download the latest

                                      geforce 425 drivers for the laptop and it fixes the problem

                                      • 16. Re: Premiere Elements 9 - No Video Preview or Playback
                                        gwhiz3 Level 1

                                        i cant seem to find the geforce 425 driver on the website

                                        • 17. Re: Premiere Elements 9 - No Video Preview or Playback
                                          the_wine_snob Level 9

                                          This is the link for nVidia, GeForce 425M for Win7-32. If you have a different OS, check that out: http://www.nvidia.com/object/notebook-win7-winvista-266.58-whql-driver.html

                                           

                                          Good luck,

                                           

                                          Hunt

                                          • 18. Re: Premiere Elements 9 - No Video Preview or Playback
                                            f.a.schwarz

                                            Hallo,

                                            I am from Germany and I have the same great problem

                                            Win XP prof. new installed with all updates, NVIDEA 9500GT with driver 266.58, Ram 4GB (3.5 GB effective), all other drivers are actuell. Board Asus P5Q-E with Dual Core 8600. Harddisk 1 with OS and programms, Harddisk2 for data, Harddisk 3 for video only. PRE updatet from 9.0 to 9.01.

                                             

                                            Failure:

                                            1. When I open PRE and a new projekt the preview window (monitor) is white. On my second computer with WIN7 the preview window is black and PRE

                                                9.01 runs perfect.

                                            2. When I open a DVD (created with PRE3.02), and put the files on the timeline, the video frames and audio are correct in the timeline.

                                            3. When I start to playback the video, the marker moves at the timeline, I can hear the sound but no picture is shown at the preview window.

                                            4. When I click left with the mouse in the preview window the actuell frame is shown and the playback stopped. When I start again, the preview window gets

                                                white and I can hear the sound.

                                            5. In the "Videoimporteur" it is the same problem. The files are shown, but  the little preview window is white. When I start playback it's the same problem:

                                               no picture but I can hear the sound.

                                             

                                            What I tested:

                                            1. I started PRE 9.01 and opend an other DVD (created with Premiere Pro 1.5 und Encore DVD) witch ran perfect on a stand alone Pioneer

                                               and  a Sony DVD player and on several computers with windows media player: the same failure.

                                            2. I thougt there was a problem with the mpeg codec so I tryed to import a avi file: the same failure, preview window is white, no picture at playback but I can

                                               here the sound.

                                            3. I installed my old PRE3.02 on the same computer where is the PRE9.01 installed. Playbackfunction on PRE3.02 is well, but on PRE 9.01 the same

                                                failure.

                                            4. In german videoforums I found the theme problems but nobody has an idea,

                                            5. I contact the adobe support no answer since 6 days.

                                             

                                            Excuse my bad english, I hope somebody can help my.

                                             

                                            Thanks

                                            • 19. Re: Premiere Elements 9 - No Video Preview or Playback
                                              gwhiz3 Level 1

                                              thankyou thankyou thankyou. i found the driver and it now works. this helped me out loads.

                                              • 20. Re: Premiere Elements 9 - No Video Preview or Playback
                                                the_wine_snob Level 9

                                                Great news, and very glad that it works.

                                                 

                                                Video drivers are tenuous at best, and are often rendered obsolete by even simple OS updates, and hot-fixes. Most programs work just fine, regardless, but Video editing programs, like PrE, must interface very, very closely, so any problem, and it will be seen. That is why the video card mfgrs. update them so very often. Same with audio drivers.

                                                 

                                                Good luck, and happy editing,

                                                 

                                                Hunt

                                                • 21. Re: Premiere Elements 9 - No Video Preview or Playback
                                                  f.a.schwarz Level 1

                                                  The treat cout not closend.

                                                   

                                                  With WIN 7 and the latest NVIDEA driver 266.58 PRE 9.0 works fine.

                                                   

                                                  The problem in future exist between XP and PRE 9.0. NVIDEA 266.58 is installt, but: Failure, no video preview or playback.

                                                   

                                                  Have someone fixt the bug with xp ?

                                                  • 22. Re: Premiere Elements 9 - No Video Preview or Playback
                                                    HorsesforHealing

                                                    I have a Dell XPS with this same problem, sound but no video in Premiere Elements 9. I was able to solve the problem by downloading the Nvidia driver from the Dell support website even tho Windows told me I had the most current driver. The Dell driver is dated 3/8/2011.  The video works correctly now.

                                                    • 23. Re: Premiere Elements 9 - No Video Preview or Playback
                                                      the_wine_snob Level 9

                                                      I was able to solve the problem by downloading the Nvidia driver from the Dell support website even tho Windows told me I had the most current driver.

                                                       

                                                      This is why we so strongly recommend that one go to the graphics cards mfgr's. Web site (or HP, Dell, etc.), and to NOT rely on Windows, or any of the various driver utilities, to determine the latest drivers - those are usually 6 - 12 mos. out of date. Never rely on Windows to determine the latest driver, as it WILL get it wrong, almost every time.

                                                       

                                                      Good luck,

                                                       

                                                      Hunt

                                                      • 24. Re: Premiere Elements 9 - No Video Preview or Playback
                                                        santiagomeddu Level 1

                                                        You guys are the greatests. I was haveing the exact same trouble. I can finally use premier elements. Thanks a lot.

                                                        • 25. Re: Premiere Elements 9 - No Video Preview or Playback
                                                          JYeti

                                                          I have also just installed Premiere Elements 9 on a Win XP Desktop with an ATI graphics board. I've loaded the newest drivers but also have no video on the screen. My previous version of Premiere Elements 7 worked perfectly. Any help would be appreciated. Thanks - John

                                                          • 26. Re: Premiere Elements 9 - No Video Preview or Playback
                                                            Steve Grisetti Adobe Community Professional

                                                            Why not start your own thread, John, instead of tagging onto one that is several months old and deals with an issue unrelated to yours? Your question is more likely to get the attention it deserves then.

                                                             

                                                            Also list the model of camcorder your video is coming from and how you got it into your computer as well as the settings you selected when you created your Premiere Elements project.

                                                             

                                                            Meantime, ensure that you have the latest version of Quicktime from Apple.com and that you've removed the BadDriver file per the FAQS to the right of this forum.

                                                            http://forums.adobe.com/thread/769303?tstart=0

                                                             

                                                            You may also want to go to Windows Update, click the Custom button and ensure you have even the non-critical updates (which often include necessary video drivers).

                                                            • 27. Re: Premiere Elements 9 - No Video Preview or Playback
                                                              the_wine_snob Level 9

                                                              Welcome to the forum.

                                                               

                                                              Steve makes a good point about starting a separate thread, so that more folk will be likely to see it, and respond.

                                                               

                                                              Along with his suggestions, this ARTICLE lists many things that one can do to insure that PrE is working well.

                                                               

                                                              If things are not working still, then before you post, take a look at this ARTICLE, as to what info would be so very useful to solving the problem.

                                                               

                                                              Good luck,

                                                               

                                                              Hunt

                                                              • 28. Re: Premiere Elements 9 - No Video Preview or Playback
                                                                JYeti Level 1

                                                                Hi

                                                                 

                                                                Thanks for the advice. Sorry I didn't create a new thread, but it's my first time on a forum.

                                                                I followed the link from Steve Grisetti ( http://forums.adobe.com/thread/769303?tstart=0 )

                                                                which provided the solution - i.e. renamed the file "BadDrivers.txt" All is now perfect.

                                                                Funny how such a simple thing should give so much trouble isn't it?

                                                                 

                                                                Regards, and once again Thanks guys - John

                                                                • 29. Re: Premiere Elements 9 - No Video Preview or Playback
                                                                  the_wine_snob Level 9

                                                                  The important thing is that you now have PrE working for you. In this case, the forum functioned perfectly, and that makes us very happy, as we attempt to provide as much useful info, as we can, to help the greatest number of users.

                                                                   

                                                                  Thank you for reporting your success, and good luck,

                                                                   

                                                                  Hunt

                                                                  • 30. Re: Premiere Elements 9 - No Video Preview or Playback
                                                                    hankholmes15@comcast.net

                                                                    I have just been thru the same thing! Pre 9.0, new Dell XPS 17 and no video playback, only audio. I contacted Dell and they took over my computer and downloaded the new NVIDIA driver (removed the old one) and everything works well. I had a similiar problem with an older computer (XP) and Pre 8.0. I had to get a new NVIDIA graphics card for the older computer, which then worked well and still works.

                                                                    • 31. Re: Premiere Elements 9 - No Video Preview or Playback
                                                                      the_wine_snob Level 9

                                                                      Welcome to the forum.

                                                                       

                                                                      Thanks for reporting your success. The video driver support is highly important, and driver updating is often completely overlooked.

                                                                       

                                                                      Many things can render a video (or audio) driver obsolete. Simple OS updates, or hot-fixes can cause this. It is one reason that nVidia and ATI release updated drivers so frequently.

                                                                       

                                                                      Because an NLE program, like PrE interfaces so critically with the audio and video drivers, other programs will work just fine with an old, out of date driver, but then PrE will stress things, and reveal problems.

                                                                       

                                                                      We also recommend that one NOT rely on the OS, or any utility to check for video driver updates. Instead, we recommend checking these from the mfgr's. Web site, or in the case with Dell, and HP (plus a few others), their Web sites.

                                                                       

                                                                      Good luck,

                                                                       

                                                                      Hunt