3 Replies Latest reply on Jan 30, 2011 9:13 AM by Mylenium

    Why not renders footaje AE cs3

    unikvideozone

      I use AE cs3. My problem is that my photos, footaje, not seen in the final mouvie ,AVI DV,why? I am a beginner, have a patience with me. Thanks

        • 1. Re: Why not renders footaje AE cs3
          Mylenium Most Valuable Participant

          Please provide an exact description of your composition settings and render settings. also tell us about your system hardware. Could well be your machine simply having a problem with playback of the final file, not AE.

           

          Mylenium

          • 2. Re: Why not renders footaje AE cs3
            unikvideozone Level 1

            Ms windows xp sp2, AMD sempron 3300+, 1G RAM, ATI radeon xpress 200 series. I got a project on the net, I replaced the writing and footaje with jpeg photos. When I work in AE is seen, but after the transformation in your avi video is no longer seen only footaje1, 2, inscriptions, etc.Jpeg photos can be inserted in place footajes?is right that the project was NTSC, PAL I set composition.Of course it's no problem with EA, just my ignorance as an operator.

            • 3. Re: Why not renders footaje AE cs3
              Mylenium Most Valuable Participant

              Sounds reasonable and more like a problem with your graphics. Do you use multiple monitors? If so, try to move whatever player software to the otehr screen. in certain configurations overlay drawing may not work and you end up with a black screen. Likewise, check your ATI settings for those options. If all else fails, right-click in Windows Media Player while viewing your file and set its options to not use hardware acceleration. and of course try otehr media players like VLC or mPlayer Classic that may work better on your system.

               

              Mylenium