4 Replies Latest reply: Jun 15, 2011 10:05 AM by hatipoglu1961 RSS

    Adobe Reader X, Babylon 8.1 plug-in problem


      I use the latest verison of Adobe Reader (X) and the Babylon plug-in don't work.


      The "BabylonRPI" file is in this directory, but dont work:

      C:\Program Files (x86)\Adobe\Reader 10.0\Reader\plug_ins\Babylon


      Babylon plug-in doesnt listed in the "About Aobe Plug-Ins" menü in the reader UI


      In the preferences of reader; uncheck the "Use only certified plug-ins" doesnt help.