8 Replies Latest reply on Feb 9, 2011 11:58 AM by ARBecki

    Authorizing the Nook for library ebooks

    Lorain1234

      I have downloaded a library book on by Nook using Adobe Digital Editions.

      My computer is autorized but when I open the Nook and try to read the library book, it says "user not activated."

      I read in Adobe Digital Editions support to bring up the Adobe Digital Editions on the computer with the Nook connected. Then click on the Adobe Assistant to authorize the Nook. I am unable to find the Adobe Assisstant. Any suggestions?

        • 1. Re: Authorizing the Nook for library ebooks
          ARBecki

          I'm having the same problem.  Library support said to make sure user

          id & password were the same for both Adobe Digital & my Nook.  They are.  B&N tech support was not helpful.  I've been working on this since Saturday & am quite frustrated.

          • 2. Re: Authorizing the Nook for library ebooks
            BFL Brooks Level 1

            Hmm, you could try deauthorizing both the computer and the device and then reauthorizing them both. Deauthorize the e-reader FIRST. Connect the e-reader to the computer, open ADE, then press ctrl-shift-e. This deauthorizes the device. Disconnect the device. Press ctrl-Shft-d. This deauthorizes the computer. Reauthorize the computer FIRST. Then replug in the device. A message should pop up asking if you want to authorize the device with the same ID as the computer is authorized with.

             

            Not sure if it'll help, but it's worth a try!

            • 3. Re: Authorizing the Nook for library ebooks
              Lorain1234 Level 1

              The library support told me the same and so I changed my user id and password to

              be the same. It still won't work. Three times after that I also uninstalled

              Adobe Digital Editions, rebooted the computer and installed it again with no

              luck. I have been working on this for days also.

              • 4. Re: Authorizing the Nook for library ebooks
                tmunkie

                I also tried "re-authorizing" over and over, even though my user id is (and has been) identical.  B&N support USELESS.  Two tries, by chat and telephone, spent forty minutes each time.  Library offered same advice.  It is frustrating for me because I opted for Nook over Kindle because I wanted an e-reader compatible with library books.  They are incompatible both ways:  ADE cannot open my B&N books, Nook cannot open my library books.  Super fun.

                • 5. Re: Authorizing the Nook for library ebooks
                  patcarberry

                  I also am extremely frustrated for the same reason. On the phone for over an hour - sent in email for Adobe help, got instructions, didn't work. Have brought my Mac and the Nook to the library - no one could figure it out.  At the local B&N store, I spent 4 hours with a computer geek - still not fixed, and now I've activated too many times!

                  Any other readers besides the Nook that will allow library downloads? I am sick of this!  All just to read a book on vacation!

                  • 6. Re: Authorizing the Nook for library ebooks
                    MikeLeone Level 3

                    I had similar problems - in my case, because I had authorized my Nook with my Adobe ID, and later - when showing my friend who is a librarian how to do it - also tried authorizing with HER ID. That didn't work - any e-book I transferred would not open, claiming "user ID incorrect" (or similar wording). After much searching, this is what worked:

                     

                    Plug in your Nook.

                    De-authorize in ADE (Ctrl-Shift-E).

                    Close ADE. Leave Nook attached.

                    Using Windows Explorer, navigate to the Nook (it should be showing up as a drive in Windows)

                    On the Nook is a folder - .adobe-digital-editions. Note the leading dot (.). This is the folder that holds your activation and authorization. Delete this folder.

                    Start up ADE. It should see the Nook, and ask if you want to authorize it. Say "Yes".

                     

                    See if that helps. In my case, I had to also delete the entries in the Nook folder "Adobe Digital Editions" (to get rid of the books on there, that I couldn't open). I also uninstalled, and re-installed, ADE.

                    • 7. Re: Authorizing the Nook for library ebooks
                      patcarberry Level 1

                      Thanks. Someone reset it (i had too many authorizations), and all of a 

                      sudden it worked!  Thanks for getting back to me.

                      Patricia Tyser Carberry

                      www.ptcarberry.com

                      • 8. Re: Authorizing the Nook for library ebooks
                        ARBecki Level 1

                        Thanks.  I understood just enough to get things totally messed up.  Called

                        B&N customer support & have been on with a very patient young man for over

                        45 minutes.   Now have things fixed AND can download and read my library

                        book that's due in 3 days.  Yippee!  (I think it was all because my nook was

                        not "authorized" in ADE.)