1 Reply Latest reply on Feb 4, 2011 2:57 AM by Armani7

    Application Crashes with Air 2.0 or 2.5 ?

    Armani7

      I have an Air application that just works with Air 1.5 runtime and if I  install version 2 or 2.5 some parts of the application won't work, for  example if I click on a button, application will crash and close. How to  fix this application to work with Air v2.5. What should I add or remove  from application to fix this issue.