6 Replies Latest reply on Jun 25, 2007 9:49 AM by Sami@Adobe

    "Kuler requires Javascript and the Adobe Flash Player."

    gregbwells
      um. I HAVE flash installed. I was using Kuler all day yesterday. Suddenly this "you don't have flash installed" message has appeared. I installed it again anyway. And yet I'm still getting that message.

      I'm running Firefox 2.0.0.4, Windows XP (SP2). Nothing was changed, installed, or uninstalled since I used Kuler in Firefox last night. But when I loaded it up this morning, I got the error.

      If I try to open it in IE6, it loads fine. Could there be something wrong in the script that checks to see if flash is installed on the Adobe end? Is anyone else having this problem in Firefox?

      edit: I just loaded two other sites with flash in Firefox that load fine.