5 Replies Latest reply on Feb 4, 2011 3:16 PM by Trevor F MacKay

    Unable to Open Project with RoboHelp 9

    Trevor F MacKay

      I've been working on a project using RoboHelp 9. Last night when I attempted to save RoboHelp froze. Looking at the CPU usage in task manager I saw it was still hovering between 45 and 50% CPU usage. Seeing as it was the end of the day anyway, I decided to leave the program running overnight in the hopes that it would eventually unfreeze.

       

      When I came in this morning it was in the same frozen state, still using between 45 and 50% of the CPU. So I used end task to stop the program from running and tried to re-open the project. The project tried to open but froze during loading.

       

      After consulting the forums I made a back-up of my project directory and deleted the CPD file. The project hung again on open (though it created a new CPD file was slightly smaller than the original CPD file).

       

      I restored from backup and tried to open from the XPJ file but had no luck.

       

      Restoring from backup again, I deleted the CPD and XPJ files and tried to open the HHP file with similar results.

       

      Other projects are working fine so I created a new project and attempted to import the HTML file (a file which opens fine in Firefox) and it also causes the project to hang.

       

      A bit of additional info:

       

      I'm running the project on a local drive on Windows 7 32 bit edition.

       

      Does anyone have any ideas for next steps I should try? I really don't want to have to restart the project from scratch.