1 Reply Latest reply on Feb 6, 2011 4:07 AM by Pablo Souza

    Is it neccesary to use cairngorm 3 with Parsley 2.3 in flex4

    bspShankar Level 1

      Hi,

       


      I have a doubt whether in order to use  cairngorm architecture in flex4 should it be supported byParsley 2.3.

       

      And Cairngorm only gives some libraries.....for validation, navigation etc.,

       

      Should Parsley 2.3 should be used as complete framework in flex4 where cairngorm 3 only supports to do some functionality ???? Is that so...

       

      Pls let me know what is cairngorm 3 for flex4

       

      Thanks & Regards