6 Replies Latest reply on Feb 8, 2011 10:46 AM by joan_lafferty

    Flex 4.5.0.19786 is broken

    RandomReado Level 1

      I just downloaded and installed the newly released Flex SDK 4.5 Build 19786. However when I try to export a release build, an error pops up:

       

      "Error creating AIR file: MyApp-app.xml: error 305: Initial window content SWF version 11 exceeds namespace version http://ns.adobe.com/air/application/2.5"

       

      Any idea what this means and how to fix it? The issue does not occur with any build prior to this one.