4 Replies Latest reply on Aug 17, 2011 8:28 AM by DarkBrainComics

    Disable TLF

    shlugerb

      Does anybody know how to disable TLF in CS5, specifically, on import of an AI file?

       

      When I import an .ai file into Flash, I want the text to come in as classic text becasue the TLF is to memory intensive and makes my application unusable (the application is very font heavy).

       

      Right now, my workaround is to produce the assets of the file in CS4 and then open it with and convert to CS5.  This is fine for the initial build, but is a pain when I need to make updates to the file.

       

      Thanks, in adnvance, for the help!

        • 1. Re: Disable TLF
          robdillon Most Valuable Participant

          If you set the movie to use AS2, either when you start a new movie or from the Publish Settings, then import your .ia file(s), the text will import as Classic Text. Then you can reset the Actionscript option in the Publish Settings and the text will remain as Classic.

           

          There should be a real solution for this.

          • 2. Re: Disable TLF
            DarkBrainComics

            Oh I'd LOVE to disable TLF.  I am seriously having to paste, select text, convert to classic - DOZENS of times per PAGE and thus HUNDREDS of times a day.

             

            Very, very, very annoying and time consuming. 

             

            I've seriously considered downgrading to Flash CS4, haha.

            • 3. Re: Disable TLF
              patach Level 1

              I GUESS this is the best workaround I've found. 

               

              I've been having a heck of a time trying to find a way to bypass this thing, as TLF Mode completely screws up the bridging between Flash and AfterEffects. 

               

              So far nobody has come up with a solution, so I just assume there isn't.

               

              I've been using CS3, and will probably stay there until Adobe gets their act together.

              • 4. Re: Disable TLF
                DarkBrainComics Level 1

                I resorted to converting to outlines in Illustrator to bypass this problem - it was just THAT annoying.  I can't use Flash to do edits though, but still, much better than TLF.