1 Reply Latest reply on Feb 10, 2011 10:51 PM by Anirudh Sasikumar

    'Use minimum version required by the Flex SDK' setting question

    mdmave Level 1

      Hi,

      Can someone explain why after downloading the latest stable Hero SDK (build 19786), which only has fp10.2 support in the framwork/libs/player directory, would the 'Use minimum version required by the Flex SDK' build property still tell Flash Builder to build for fp10.1?

       

      In my flex-config.xml file from this new SDK, I see the target-player attribute is set to 10.2. Is there a bug in burrito that would fail for that value to be used?