7 Replies Latest reply on Jun 25, 2007 7:50 AM by Authorgirl

    Always Show Selection

    Authorgirl Level 1
      I want my TOC to always highlight the topic that is currently displaying whether that topic was accessed directly from the TOC or not.
      I have checked the 'Always show selection ' box in Single Source Layouts/Properties/Advanced/TOC Styles but it isn't working.
      I do have a vague memory of needing to set something else as well but I can't remember what it is.

      Does anyone know?
        • 1. Re: Always Show Selection
          Captiv8r Adobe Community Professional & MVP
          Hi Authorgirl

          Yes, you need to edit the Window properties and enable the feature labeled "Auto synchronize". I think it's located in the lower left area labeled "Tripane options". I don't have RoboHelp available at the moment and am drawing from pure memory.

          Cheers... Rick
          • 2. Re: Always Show Selection
            Authorgirl Level 1
            Yes, that's what I thought too but when I double click on my window (I am just using the default one) the dialog that comes up isn't one I recognise and there is no 'Tri-pane Tabs and Windows' section like I was expecting.
            I'm using version X5.0.2 - but I don't think it's a version issue as the help tells me to do this as well.
            I'm really confused!
            • 3. Re: Always Show Selection
              RoboColum(n) Level 5
              This sounds like you do not have Microsoft HTML Help as your default single source layout. The available window options is controlled by this. Check this and change as required.
              • 4. Re: Always Show Selection
                Captiv8r Adobe Community Professional & MVP
                Thanks for the assist, Colum! Saved me some typing! tee hee
                • 5. Re: Always Show Selection
                  Authorgirl Level 1
                  I think you're right Colum as I see that the Window properties title is Window Properties (WebHelp Pro)!
                  But I work with 2 SSLs and they were definitely created as HTMLHelp. They both have the HTMLHelp icon in the Projects folder too. Am I looking at the right thing - I don't really know about this stuff as I only ever use HTMLHelp.
                  • 6. Re: Always Show Selection
                    RoboColum(n) Level 5
                    Yes you are in the right place. If you right click over the HTML Help icon and select the "Set as Primary Layout" menu item and the words "Primary Layout" will magically move from WebHelp Pro to HTML Help.

                    Was the project created using a Webhelp Pro primary layout. This would explain the problem. You may have to create a new window to get access to the required options.
                    • 7. Re: Always Show Selection
                      Authorgirl Level 1
                      Thank you, I'm sorted!

                      My SSLs were definitely set as HTML but I created a new window and deleted the one that was there then renamed the new one as the original and all my properties have come back.

                      I did originally create the project as HTML but I must have accidentally done something to get a webhelp window.

                      Anyway, thanks so much!