1 Reply Latest reply on Feb 10, 2011 11:35 PM by Karan Malik

    Can't install 10.0.1 (over 9) on a Mac (can't select previous version)

    Oliver L.

      I can't install 10.0.1 over 9.4.1 on my Mac (10.6.6) because I can't select the previous version during the installation process…I thought maybe I needed version 10 to update, but I went to Adobe's downloadable "older versions" and it just has 9.4.

       

      Is there something else going on, or does anyone have an FTP URL with version 10.0.0 available for download?