2 Replies Latest reply on Feb 15, 2011 8:10 PM by Frustrated in AZ

    Library book won't download into Adobe!!!

    dispatch810

      I have a Nook color and work with windows vista.  I have gone through and authorized the Adobe Digital Editions and it worked just fine for the first couple of books and then it just stopped.  When I click to download a PDF or EPUB book from my library it opens the Adobe like it's going to load and then nothing happens.  I have tried un-installing the program and re-installing with no success.  I'm at a loss at this point and the library has given me no answers as to the problem.  Any ideas anyone?????

        • 1. Re: Library book won't download into Adobe!!!
          BFL Brooks

          When I download books from my local library a window pops up that asks if I want to open the document with ADE or save it to my computer. If this is the case with the program your library uses, you could try saving it to your computer, then right clicking on the file and manually choosing "open with ADE". It's worth a shot anyway! I have also read on these forums that many people have a hard time uninstalling ADE completely. You might want to search around to see what the advice is on completely removing the program before trying to reinstall.

          • 2. Re: Library book won't download into Adobe!!!
            Frustrated in AZ Level 4

            One note to add here....

             

            If you open the document with ADE, you have the option of saving it when

            it's open, and ADE has all the information about it, plus the file path

            where it will be located.  That may save some work later.  I downloaded a

            book into ADE, but it came up in the 'Reading' pane, and I was not able to

            save it to the Library.  It's still out there somewhere, but it does not

            appear in ADE.

             

            ============