6 Replies Latest reply on Feb 16, 2011 6:58 PM by MacNoob0909

    Minor Annoyance w/ Reader X

    MacNoob0909

      Since installation of Reader X, I've had a minor issue every time I open any PDF using Reader X (10.0.1).

       

      I get the EULA screen and the file will not open unless and until I "agree" w/ the EULA terms.

       

      This happens whether the file is a web site document or a file stored on my system.

       

      I've looked through all the preferences and am at a loss as to why this occurs.

       

      I'm a Mac user, running OS X 10.6.6. in an admin account. - All disk permissions have been verified.

       

      This issue doesn't occur on any of my Windows machines where I've installed Reader X. (XP Pro [SP3])

       

      Its becoming more than a minor irritation and I hope I can soon determine the cause or I may have to tell Steve.

        • 1. Re: Minor Annoyance w/ Reader X
          Karan Malik Adobe Employee

          Is it that you are geting problems after 10.0.1 update only. Have you ever faced the same issue with Reader X 10.0.0 (base version) or you have downloaded and installed 10.0.1 directly.

          Also can you please let us know if you have other Adobe Products installed on your Mac like Acrobat or CS3/4/5 etc.

           

          Thanks,

          Karan

          • 2. Re: Minor Annoyance w/ Reader X
            Karan Malik Adobe Employee

            Also for further analysis at our end, we need you to provide us some information. Go to Adobe Reader>Preferences. In the categories select General. In this category you will see Preferences like Basic Tools, Warnings etc. In Application Startup section enable Show splash screen. Now quit Adobe Reader and then Relaunch it. On relaunch for a minor seconds before the pdf file opened in Reader or reader pane appears, were you able to see a splash screen. We will include some screenshots for your ref. Also go again to preferences and see if Show Splash Screen is already checked or it has again been disabled.

             

            Screenshots of splash screen and preferences for your ref:

            SplashScreen.pngUserIssue.JPG

            • 3. Re: Minor Annoyance w/ Reader X
              17chelle15TAY

              I am just recently beginning any basic computer skills and I start college

              on this thing soon!!!!!!!!!!!!! Please somebody help me!

              • 4. Re: Minor Annoyance w/ Reader X
                MacNoob0909 Level 1

                I don't get the Adobe product splash screen - Just get the EULA displayed every time Reader opens. - The issue has existed from initial installation of Reader X (10.0.0)

                 

                One issue I did note, was that even though I deselect "Show me messages when I open Reader", it fails to save my choice and defaults to being checked despite "OK" being actuated .

                 

                I also have Adobe Flash and Adobe Air installed on my Mac. - Latest versions in both cases.

                • 5. Re: Minor Annoyance w/ Reader X
                  Karan Malik Adobe Employee

                  As per what I understand from your reply and initial investigations on my side, probably both these issues are related with some permission problems. For this we would require you to provide permissions for all files at /Users/<Your User Name>/Library/Preferences

                  For this

                  1. Open terminal

                  2. Type commands ls -l /Users/<Your User Name>/Library/Preferences

                      (Replace <Your User Name> with admin user with which you are logging to your Mac)

                  3. Type command ls -ld  /Users/<Your User Name>/Library/Preferences

                   

                  Provide the output of both these commands.

                   

                  Also Open console (/Applications/Utilities/Console) and before you launch Reader application and provide the console log after Reader is launched. (Only that part which was written after reader is launched)

                   

                  Thanks,

                  Karan

                  • 6. Re: Minor Annoyance w/ Reader X
                    MacNoob0909 Level 1

                    I managed to track down and isolate the .plist files for Reader X.

                     

                    I moved them to my desktop and opened Reader X.

                     

                    I deselected the setting "Show me messages when I launch Reader" in "General" preferences

                     

                    I then closed Reader and relaunched - EULA no longer opens on launch.

                     

                    Deleted the files from the desktop. Launched Reader again - Still good.

                     

                    Looks like I had corrupted .plist files.

                     

                    First hint was not being able to deselect the "Show me messages when I launch Reader"

                     

                    Looks like my problem is solved - Thanks to all who tried to help.

                     

                    Karan, I'm marking this as "answered" - You got me thinking about the preference settings.