2 Replies Latest reply on Feb 16, 2011 1:18 AM by Anabellee

    Hanvon 516 firmware update

    Anabellee

      Hello,

       

      I was using my adobe digital editions with no problem, until I upgraded the firmware of my e-reader. From this moment, I am unable to access the books I have in my laptop, where this reader was activated.The reader is detected, but the message says that my books are activated to another account, and they are not. I read somewhere that this happen when updating the firmware, the ADE detects the reader now like another reader.

      I tried to deautorize the e-reader and autorize again, but it did not work: I deautorized, but when I tried to autorize it again the reader was yet there, and nothing happened.The books are readable in the ADE at my laptop, but not in the reader.

       

      Hope you could understand this well, english is not my native language, and thank you in advance.

        • 1. Re: Hanvon 516 firmware update
          Frustrated in AZ Level 4

          Bon soir, Anabellee!

           

          Don't worry about your English!  You did just fine.

           

          If I read the User Guide correctly, I agree with you.  ADE made a record of

          your e-reader as it was before the software update, and now has made another

          record of it because the software update changed some information that ADE

          uses.  Your message tells me that your ebooks were downloaded to the

          e-reader before it was updated.  ADE keeps track of where it downloaded

          ebooks, and, depending on the publishing rights that control the ebooks, it

          will or will not download them to another e-reader.  So you may have two

          problems that were created when you updated the software.

           

          You can check on this.  In Library view, click the drop-down box on the

          upper left hand side of the book cover display.  Then look for the 'Item

          Info' line and click on that.  You will see the publisher's rights at the

          bottom of the display, and the location of the book itself in the middle.

          If the publisher's rights do not let you copy, then you are 'stuck'.

           

          You may be able to get 'unstuck' if you can move the book file to another

          directory than the one displayed in the Item Info screen, then delete the

          book in ADE, and move the file back.  Then you could 'add' it back to the

          Library in ADE.  I have not tried this, but it's logical.  Maybe someone

          else can help with this.

           

          Tom Bell (Frustrated in AZ

          ==================

          1 person found this helpful
          • 2. Re: Hanvon 516 firmware update
            Anabellee Level 1

            Thank you for your answer, I'll try it and let you know if it works.