3 Replies Latest reply on Mar 24, 2011 11:03 PM by Adam_Louey

    ReaderX chain installation issues

    tkhan00

      I am trying to chain Reader 10.01 update with 10.0 release. My batch file looks like this

      msiexec /i \\server\share\AcroRead.msi TRANSFORMS="AcroRead.mst" /p c:\temp\acrobat\adbeRdrUpd1001_Tier1.msp

      Also tried;

      msiexec /i \\server\share\AcroRead.msi TRANSFORMS="AcroRead.mst" /p \\server\share\adbeRdrUpd1001_Tier1.msp

      but it opens Windows Insataller instead. Any help? What am I doing wrong? Thanks.

        • 1. Re: ReaderX chain installation issues
          Ankit_Jain Adobe Employee

          Hi,

           

          If you want to chain the installation of 10.0.1 patch along with the MSI, the command for the same is:

          msiexec /i \\server\share\AcroRead.msi TRANSFORMS="AcroRead.mst" PATCH=c:\temp\acrobat\adbeRdrUpd1001_Tier1.msp

           

          The above command would install 10.0.1 on the system where the command would be run.

           

          Hope this is what you were looking for.

          Ankit

          1 person found this helpful
          • 2. Re: ReaderX chain installation issues
            tkhan00 Level 1

            Thanks for the reply but when I ran the command, I got "This package could not be opened. Verify that the package exists and that you can access it" message. But when added the path instead of c:\temp\acrobat, it worked successfully. Just wondering what happened.

            Here is what my batch file looked like afterwards (added quiet and no restart switches as well)

             

            msiexec /i \\server\share\AcroRead.msi TRANSFORMS="AcroRead.mst" PATCH=\\server\share\adbeRdrUpd1001_Tier1.msp /qb! REBOOT=SUPRESS

             

            Thanks again

            • 3. Re: ReaderX chain installation issues
              Adam_Louey

              Thought I'd update this thread as I was googling for an answer before and this thread helped me solve the issue.

               

              My working msixec command to install Adobe Reader X with the 10.1 update:

               

              msiexec /i "AcroRead.msi" TRANSFORMS="AcroRead.mst" UPDATE="adbeRdrUpd1001_Tier1.msp"

               

              Use UPDATE as opposed to PATCH as indicated in the previous posts.

              Adam