1 Reply Latest reply on Feb 17, 2011 4:57 AM by teejayuu

    Can't upgrade Reader to 10.0.1 using GPO

    teejayuu

      Hi

      I recently started pushing out Reader X via GPO.  This has gone well and have standardised the Enterprise on this version.  I am now trying to upgrade these to 10.0.1 using the same process but am getting the following error:

       

      function(){return A.apply(null,[this].concat($A(arguments)))}

      Product: Adobe Reader X (10.0.1) -- Error 1309.Error reading from file: \\domain.org.uk\Domain\IT\Distributed Software\Adobe\Reader1001\Common\Adobe\HelpCfg\en_US\Reader_10.0.helpcfg.  System error 3.  Verify that the file exists and that you can access it.

      The software package is on a DFS share.

       

      Any ideas?