2 Replies Latest reply on Feb 18, 2011 5:45 PM by cayennecode

    Fireworks Install Error  Exit Code 7

    cayennecode Level 1

      When attempting to install Fireworks from the WebPremium disk image I get an install error.  Any ideas on how to resolve this?

       

       

       

      Exit Code: 7

      -------------------------------------- Summary --------------------------------------

      - 1 fatal error(s), 3 error(s), 5 warning(s)

       

      WARNING: DS013: Payload {8C4FA603-4B93-4195-A83C-E30B64D2DDDC} AdobeHelp 3.4.0.0 is already installed and the session payload {298CF0B0-8B47-46DF-B726-8E4BFAD5432E} AdobeHelp 0.0.0.0 has no upgrade/conflict relationship with it.

      ERROR: DS013: Verifying payload integrity : Failed with code 1

      WARNING: DW034: Warning: {4687A306-D716-4D7A-B0AA-EAB65D17F149} Adobe Player for Embedding 3.1.0.0 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: DW034: Warning: {02731921-5711-4E7A-A898-D6BCF0F2A1CD} Adobe CSXS Infrastructure CS5 2.0.0.0 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: DW034: Warning: {E4E188D2-27D5-4E4C-92CE-87F9D24AD2F6} Adobe Extension Manager CS5 5.0.0.0 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      WARNING: DW034: Warning: {6A2E619B-E4AC-433B-A648-D458CE543A96} Adobe XMP Panels CS5 3.0.0.0 will not be repaired, due to updated patch of STI and one of the top level payload is being installed.

      ERROR: DW020: Found payload conflicts and errors:

      ERROR: DW020:  - Adobe Flash CS5 depends on Flash Player to be installed.

      FATAL: DW020: Conflicts were found in the selected payloads. Halting installation.

      -------------------------------------------------------------------------------------