6 Replies Latest reply on Feb 24, 2011 4:16 AM by P_Forrest

    No playback – suddenly related to ASIO versus PrPro WDM?

    P_Forrest Level 1

      Hi gang,

       

      Yesterday, I was adding some simple HD footage from my Canon Powershot SD780IS digital camera to a new PrPro CS-5 project as I've done many times before.  I did the new sequence act as usual.  However, for the first time in a few months since I've had the CS-5 program, I could not get the video (.mov H.264 1280x720) to play back when I opened up the project the next day.  The cursor wouldn't move but it loaded the file.   I then exported the file for YouTube specs, and suddenly the playback worked again in PrPro.  Strange.   Though, that's not a solution for me.  It's more a mystery.

       

      Indeed, I've seen this "playback" issue mentioned a number of times here.

       

      I've got a Win7 Pro 64 bit PC with 12 GIGS of RAM, 3 HDs (7200), GeForce 470, Creative SB X-Fi Titanium Fatal!ty soundcard, Gigabyte MB, QuickTime Pro, and a bit of common sense here and there to boot.  All drivers are up to date, though my brain is still working on version 1.0!  ;-)  hehe

       

      ***

       

      I tried a few things today to get that pesky video to play back again:

       

      1.  Right click on the PrPro icon as administrator   ---   No, didn't work

       

      2.  Changed the audio hardware driver from ASIO to PrPro WDM and everything worked again.  I originally switched to ASIO because I was getting pops and clicks in my playback a few months back.

       

      So, I am wondering what is up if anyone has any ideas?    I saw also one should delete the AMEPrefs.xml file or run in the root account (for Windows 7)?   Is that the real problem?

       

      Why would playback work while using my ASIO drivers after only creating a YouTube H.264 file?


      Any ideas?  Thanks!

       

      Petey