14 Replies Latest reply on Feb 24, 2011 11:10 AM by the_wine_snob

    Panasonic Lumix GH1 m2ts no sound

    djfred0816

      I Premiere Elements 9 Download trial and have the Problem with the MTS files of my GH1 no sound appears greetings

       

      Thank You

       

      djfred

        • 1. Re: Panasonic Lumix GH1 m2ts no sound
          nealeh Level 5

          Take a look at PrE Hanging, or Crashing - Some Tips and work through the points there. When you loaded the clip did it  produce a red line across the whole length of the timeline? If so it  means that your project preset does not match the clips format. The referenced checklist will tell you how to identify  the format of your footage.

           

          Cheers,
          --
          Neale
          Insanity is hereditary, you get it from your children

          • 2. Re: Panasonic Lumix GH1 m2ts no sound
            djfred0816 Level 1

            Thank you for your answer. PrE depends not on i imported a MTS File but it seems only the Video the audio is empty

             

             

            thanks djfred

            • 3. Re: Panasonic Lumix GH1 m2ts no sound
              Steve Grisetti Adobe Community Professional

              This is a multi-format camcorder. Which format/quality level are you shooting your video at?

               

              Have you ensured that, when you started your Premiere Elements project, you selected the right project setting? If you did, you should not see red lines above your clips when you place them on your timeline.

               

              I would recommend you only shoot in Full HD 60i (NOT 60p) and that you use the project settings for AVCHD stereo.

               

              You should also load your video from the camcorder to your project by connecting the cam via USB and using Get Media/From Flip, AVCHD, Cameras and Phones to download the video from your cam to your project.

               

              Can you describe in detail your workflow and if you've done what I'm recommending?

              • 4. Re: Panasonic Lumix GH1 m2ts no sound
                djfred0816 Level 1
                My English is not so good I come from Germany my project settings  are:

                 

                PAL
                DSLR 1080p25
                Timebase 25.00
                Stereo
                Frame 1920/1080

                 

                Video von Camera GH1:
                Timebase 25.00
                Stereo
                Frame 1920/1080

                 

                Windows 7

                 

                The Video will be without problems included only the sound is  missing
                I tried all possible configurations of sound always  missing
                I have the Camera imported from hard it is always the same game =  no Sound
                • 5. Re: Panasonic Lumix GH1 m2ts no sound
                  the_wine_snob Level 9

                  Welcome to the forum.

                   

                  When you playback the file in the camera, do you get sound?

                   

                  If you only have the file on the computer now, do you get playback in other players?

                   

                  Do you have sound from PrE, with say a WAV Audio file?

                   

                  What does G-Spot, the great free AV file utility, say about the Audio portion of the file?

                   

                  Is you audio driver the very latest version?

                   

                  Good luck,

                   

                  Hunt

                  • 6. Re: Panasonic Lumix GH1 m2ts no sound
                    djfred0816 Level 1
                    In the Adobe Organizer, I can see the MTS-Film and sound heard
                    only MTS - Sound in PrE can i not hear
                    Mp3 and wav and avi also go
                    • 7. Re: Panasonic Lumix GH1 m2ts no sound
                      the_wine_snob Level 9

                      Have you updated your Realtek audio driver to the very latest?

                       

                      A simple player, like Organizer, does not need to interface so closely with the audio driver, as does PrE.

                       

                      In your camera, what are the audio settings?

                       

                      When you Imported the file into PrE, did you let the Conforming complete? This is VERY important. This ARTICLE will give you some background and tips.

                       

                      Good luck,

                       

                      Hunt

                      • 8. Re: Panasonic Lumix GH1 m2ts no sound
                        djfred0816 Level 1

                        Hi,

                         

                        I can with all other programs (z.B. Magix) hear the  sound.

                         

                         

                        I
                        • 9. Re: Panasonic Lumix GH1 m2ts no sound
                          the_wine_snob Level 9

                          What are the audio settings on your camera?

                           

                          Did you let Conforming in PrE complete 100%? This is VERY important. In your Media Cache folder, do you have a CFA and PEK file that matches the file name of your Clip?

                           

                          Good luck,

                           

                          Hunt

                          • 10. Re: Panasonic Lumix GH1 m2ts no sound
                            djfred0816 Level 1

                            Hi,

                             

                            Hi, the Audio setting the camera = 256kBit/s Stereo 48KHz in  imported folder of PrE 9 = no CFA and no PEK file

                            here is a sample from kamera


                            Thank you
                            • 11. Re: Panasonic Lumix GH1 m2ts no sound
                              the_wine_snob Level 9

                              The CFA and PEK files will be in your Media Cache, within the Scratch Disk folders. If there are none, then the Audio did not Conform, when you Imported it.

                               

                              As a test, Open your Project, and do a Save_As, adding maybe "test" to the Project's file name. Then, Delete that muxed file from the Project Panel. Go to Get Media and Import it again. Watch the lower-right of your PrE screen for the progress bar. Do not touch the computer, until it completes and disappears. Drag your file to the Timeline, and test.

                               

                              You could also do a New Project, name it "Test" and only Import that file, allowing for Conforming to complete 100%.

                               

                              Good luck,

                               

                              Hunt

                              • 12. Re: Panasonic Lumix GH1 m2ts no sound
                                djfred0816 Level 1

                                I can do what I want the import of the .mts file is no sound is if

                                 

                                I do double-click this file is only the Film going without sound

                                 

                                when a PEK created and the sound AVI file we imported

                                Test.jpg

                                • 13. Re: Panasonic Lumix GH1 m2ts no sound
                                  djfred0816 Level 1

                                  I now with Magix AVCHD Video created a completely different files  (no GH1 files) these MTS imported without sound file into PrE

                                  It's a pity PrE would have very good fallen but until now, I cannot  use
                                  Oh miracles, have now been PrE uninstalled and reinstalled and now  it ???? Why???? I hope remains the case. It will get the full 30 day  trial
                                  • 14. Re: Panasonic Lumix GH1 m2ts no sound
                                    the_wine_snob Level 9

                                    Many people do like Magix NLE programs, and also CyberLink's and Sony's. Some programs work better with different footage, than do others.

                                     

                                    I have a copy of MovieEdit Pro, and PowerDirector, just for that reason (though they are older versions).

                                     

                                    Normally, PrE can handle AC3 Audio, but in this case, apparently not so well. Now, AC3 can be in several variations, and the fully-compliant DD AC3 seems to give few problems. Could be that Panasonic tweaks AC3 a bit, and PrE just does not like it?

                                     

                                    Good luck, and glad that you got the files to work in Magix.

                                    Hunt