7 Replies Latest reply on Jul 2, 2011 6:00 AM by mucker007

    Error: x No permission to copy document here

    dailywalker

      When I want to copy the book which I bought, to the e-book reader it gives ''Error: x No permission to copy document here''. How can I fix that??Thanks

        • 1. Re: Error: x No permission to copy document here
          Frustrated in AZ Level 4

          The publisher assigns rights to the ebook, and they may have restricted copy

          capability.  Here's how to find out:

           

          In Library view, you will see a small triangle in the upper left corner of

          the book's avatar/image.  If you click on it, you will get a drop-down box

          that shows several options.

           

          Click on the 'Item Info' option, and it will drop down a box with

          information about the book, which includes the location of it and the

          permissions assigned by the publisher.

           

          If you're allowed to make copies, it will show up there.  If not, you are

          allowed only the one copy.

           

          Hope this helps!

           

          Tom(Frustrated in AZ)

          ===================

          • 2. Re: Error: x No permission to copy document here
            laura1814

            Thanks, Tom!  I've been trying the solutions posted elsewhere in this forum to get a book I borrowed/downloaded from OpenLibrary.org onto my Nook, and no matter what I did, I still got the error.  I tried copying it directly (using Windows, not DE), and although the book then showed up on my Nook, I got an error that I couldn't open it. 


            Following your advice, I checked the item info and it says copying not allowed, viewing only allowed on "this computer" (i.e., my desktop).


            Very frustrating as the only reason I tried borrowing was so that I could read on my Nook.


            Thanks again for posting.

            • 3. Re: Error: x No permission to copy document here
              rizwan.54 Level 1

              Hi,

               

              Please follow steps as given below in order to fix error "No permission to copy document here"

               

              Solution 1)      1) Open Digital Editions.
                                  2) Connect the Reader and open it.
                                  3) Press the keys Ctrl + Shift + E  on your keyboard.
                                  4) Now unplug the Reader and replug it.
                                  5) There you will find a new drive for your Reader created similar to C or D drive Under My computer.
                                  6) Open the Readers Drive and you will find one or two folders with name Digital Editions.
                                  7) Delete those folder and plug off and re plug in the Reader.
                                  8) Authorize Reader from the same Adobe ID which you used to Authorize Adobe Digital Editions.

                                  9) Now transfer your Books to your Reader and it should work

               

              Solution 2) Modify the manifest.xml file located in My s\My Digital Editions:

              1) Quit Digital Editions

              2) Make a backup copy of the manifest.xml (call it something like manifest.good)

              3) Open manifest.xml in notepad

              4) It will appears as one big long line of xml, and you are looking for a tag called  start at the beginning of this

                  and select until you the end of the tag that looks called </de:deviceID>

              5) If you have attached more than one Reader there may be multiple of these.  Delete all of them to make sure.

              6) Save the file (manifest.xml) and quit out of notepad

              7) Ensure you have the Reader plugged in

              8) Launch Digital Editions

              9) The Device Setup Assitant should come up.

                a) Do NOT click on the "Don't ask again for this device" checkbox.

                b) Do click on the "Authorize Device" button.

               

              I hope this will help you !!!!

               

              Regards

              Rizwan

              • 4. Re: Error: x No permission to copy document here
                laura1814 Level 1

                Thanks for the advice!  I had already tried those instructions several times. The problem turned out to be, as I posted above, that the item I was trying to copy to my Nook forbids copying.  It requires being read on the computer it was downloaded to.

                 

                So:  anyone getting this error message, I suggest you check the details of the item as outlined by Tom above before trying to re-authorize your device.

                • 5. Re: Error: x No permission to copy document here
                  rizwan.54 Level 1

                  Hi,

                   

                  As per the latest updates you mentioned that you have already tried the steps. Hence, Please try steps as given below.

                   

                  Solution ) Reset your Reader to Factory settings

                  As you mentioned you are using Nook the steps for Nook are as follows (If you have any other Reader then Read manual to reset your Reader to factory settings)

                  Nook Factory settings

                     Connect your Reader to your computer.

                    Press Ctrl+Shift+E and deauthorize it.

                  Now disconnect your Reader

                  • Pop out your SDCard if you have one installed, just to be safe and take backup of all files on your Reader
                  • Turn off your Nook by pressing the Power Button on the top of it.
                  • With  it off, showing you a blank screen, press and hold the power button  until the screen flickers black for a second, then continue to hold it  for another 12 seconds. You won't see anything happen at this point, the  screen will stay white.
                  • Repeat the above step 6 more times in a row. Yep, you read that right, 6 more times in a row.
                  • Now press the Power Button once to turn the Nook back on.
                  • You'll  see the touch screen go black, with a sky blue progress bar, and a  description of what it's doing, such as mounting the drive, formatting, etc. This takes a few minutes so be patient.
                  • Once it does that, it'll boot up to your main screen, (it can take a while) with any previous version of the software showing, and you'll need to treat it just as you did  when it was brand spanking new. i.e. re-register it, set the display  name again, reload your screensavers, books and so on.
                  • To update to the latest software version, press the "My Library" button, and make sure you're in the "My B&N Library" area; tap the "Check for new B&N content" button, it'll re-discover that it needs to be updated to the  latest software, and automatically go through that process again for  you. It can and often does take some time, and do some reboots,  partition mounting, etc., so just be patient and let it do it's thing.

                  Now Connect your Reader and authorize it.

                  Now try to transfer your Books

                   

                  Regards

                  Rizwan

                  • 6. Re: Error: x No permission to copy document here
                    laura1814 Level 1

                    Thanks!

                     

                    Again, my problem turned out to have nothing to do with authorizing the Nook.  It had to do with the specific e-book I was trying to copy to the Nook.  That particular e-book (which happened to be the first one I tried to copy using ADE) did not allow copying to an e-reader.  My Nook is authorized and I am not having any trouble with books that allow copying.

                     

                    The reason I am posting here is to encourage anyone experiencing this error to check the details of the book they are trying to copy first, which might save them a lot of trouble.  The error message is not specific enough, and the e-book details are not obvious or accessible unless you know to click on that little triangle that's not very easy to see.  This leads to a lot of confusion.

                     

                    I hope this clears up the confusion. 

                    • 7. Re: Error: x No permission to copy document here
                      mucker007

                      This really helped and worked for me perfect, thank you so much