1 Reply Latest reply on Feb 25, 2011 11:49 AM by Peter Grainge

    Can't open project in V8 that was created in V8

    jbushe

      I am getting "The project is from a newer version of the program... the project is no longer compatible. Please install newest version." The person who created the project has the same version, version 8. Any help????