1 Reply Latest reply on Feb 26, 2011 5:34 PM by barpos

    Transparent Windowless mode not working

    barpos Level 1

      Even while publishing in Transparent Windowless mode, I'm still unable to see the background pattern I have implemented in my HTML page, as follows:

       

      <body bgcolor="#ffffff" topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0" marginwidth="0" marginheight="0" background="BlackHollows.jpg">

       

      I see the background while in design mode within FrontPage, but not in preview mode nor once it is published online.

       

      I have also tried adding the following code:

       

      1. Add the following parameter to the OBJECT tag:

      <param name="wmode" value="transparent">

      2. Add the following parameter to the EMBED tag:

      wmode="transparent"

        • 1. Re: Transparent Windowless mode not working
          barpos Level 1

          I would guess it is because I have chosen to use Direct Acceleration in Publish->Flash tab.  That's what we call shooting oneself on the foot. <g>

           

          You can activate direct and GPU acceleration modes on a per-SWF basis through the Flash Publish Settings dialog box, using the Hardware Acceleration menu on the Flash tab. If you choose None, the window mode reverts to default, transparent, or opaque, as specified by the Window Mode setting on the HTML tab.