2 Replies Latest reply on Feb 26, 2011 10:58 PM by lloydwatts600

    Render Work Area only partially completes?

    lloydwatts600

      Hello everyone,

       

      I have searched the Forum but not found an answer or discussion on this problem.

       

      My problem is that Render Work Area only partially completes, i.e. if I have several clips in the work area (all showing yellow in the status area) and I apply transitions or effects to several of them, such that the modified segments show red in the status area, I expect to be able to Render Work Area [ENTER] and have it render all the segments that are red.  But it doesn't.  It renders the first few red segments then stops.  I have to manually hit ENTER several times to get it to render all the pieces.

       

      I'm pretty sure this is not how it is supposed to work.  In previous versions of Premiere, it would render all red segments in one go.

       

      Does anyone know what I need to do to make it render everything in one pass?

       

      I did find this post on a different forum:

      http://www.dvxuser.com/V6/showthread.php?211157-Annoying-Premiere-Pro-CS5-Preview-Render-I ssue

      But no solution was ever reported.  The person just re-installed on a new machine and the problem did not appear on the new machine.  But I don't have another machine to try this on.  My machine is a Windows 7 64-bit i7.  I am running Premiere Pro CS5 5.0.0.  My footage is from a Canon 5D Mark II, 1080p, 29.97fps.  The footage natively displays and previews fine.

       

      Thank you very much in advance for any help you can give.

       

      Best wishes,

      Lloyd