5 Replies Latest reply on Jul 18, 2011 11:39 AM by KSwanger

    No timecode option in multicam with P2 material

    nfact

      Anyone with a solution?

       

      I want to sync several camerashots - all P2 HD720p25 material. I put two shots into the timeline, mark them both and select "synchronize". All I can select now is "sync to in" and "sync to out". The timecode option is greyed out.

       

      The cameras were timcode locked so this should be no problem at all. Anyone with a hint on how to enable synchronize to timecode?

       

      Thanks!

        • 1. Re: No timecode option in multicam with P2 material
          Colin Brougham Level 6

          This might be a bug; I'm able to get it to slide things around, but not sync them up.

           

          Try giving your clips "room to run;" in your sync sequence, move them later in time so that there are gaps at the beginning of the sequence. Try the Synchronize command again, and move the clips down as necessary to get enable the Timecode option. I was able to get that far, but then they didn't sync correctly--trying to figure out what's going on with that...

          • 2. Re: No timecode option in multicam with P2 material
            dradeke Adobe Employee

            The sync to timecode option is assuming that you had a blackburst timecode generator feeding all of your cameras.  The easiest option for you is to load numbered clip markers on each of the clips and syncronize to that marker number.

             

            You can get some of the basics here: http://tv.adobe.com/watch/short-and-suite/multicam-sync-and-editing/

             

            Hope this helps,

            Dennis

            • 3. Re: No timecode option in multicam with P2 material
              Colin Brougham Level 6
              The sync to timecode option is assuming that you had a blackburst timecode generator feeding all of your cameras.

               

              Dennis,

               

              You're going to have to explain this one to me: why do you need an external TCG in order to make this work? If my cameras have internal TCGs, that should work fine; the source of the TC should make no difference.

               

              Indeed, I can get the Synchronize function to work just fine with AVIs or MOVs--the clips sync up perfectly, and the timecode in these clips was definitely not created by a blackburst or TCG. The AVIs were made by exports from Premiere, and the MOVs are FCP captures.

               

              I suspect a bug in the handling of MXF clips (at least the P2 variety) when it comes to this command.

              • 4. Re: No timecode option in multicam with P2 material
                nfact Level 1

                Dennis,

                 

                you mix two things that don't have any relation to each other.

                 

                Timcode is a different thing than blackburst.

                 

                In fact in my recording all cameras had timecode sync and were blackburst synced. So that cannot be the issue.

                But you don't have to blackburst sync cameras to get a timecode sync in post.

                You can't even find out if the cameras were synced by blackburst when you check the recorded material in post.

                 

                It must be a bug in Premiere CS5.

                 

                Anyone else had this problem?

                 

                Thanks!

                • 5. Re: No timecode option in multicam with P2 material
                  KSwanger

                  Thanks for you post!

                   

                  Has anyone found an answer to this?

                   

                  I have found that if I import an MXF (P2) file it will sync with another file (AVI) which I recorded with OnLocation, but will not sync with another MXF file by itself (2 MXF files will not sync alone). Also when checking the MXF clip via "Modify>Interpret Footage" from the Project panel, the "Timecode" page is greyed out and I cannot access it at all. As already stated it is also greyed out in the "Synchronize Clips>Timecode" option from the Timeline.

                   

                  It is as though PP does not see the timecode... but it will line it up with another file format. It also will display the timecode if I add the timecode "effect" to the timeline.

                   

                  Any ideas?