21 Replies Latest reply on Mar 3, 2011 5:10 PM by qtjoel

    Premiere CS5 playback crashes program...MOST OF THE TIME!

    qtjoel

      So I've been looking all over and I can't seem to find the solution. I just started using premiere today and all was well. I had a project to do AND I STILL NEED TO FINISH IT SO PLEASE HELP ASAP. I imported the videos and I put some on my timeline. Now here's the thing...when I playback, it works well. I wouldn't say it's 100% smooth but it's about 90% which is sufficient, but if I press play and stop too frequently...Like "cut a clip a bit, press play realize I need to cut a tad more, then press play again", it'll lag then totally FREEZE. I would be able to hear the audio coming from the video playback but the whole program would be a vivid color and it would say "not responding". I waited but that didn't do anything. Sometimes I could edit for like...5 minutes, maybe 10 at most but it would end up freezing again once I press that play on the playback button. I tried reinstalling but that didn't help. The funny thing is...It only happened when I play the playback, it doesn't freeze if I just leave the program open for hours, but it's USELESS without the playback. With that said I'll say my specs...

       

      Alienware M11x-R2.

      cpu: i7 640-UM

      gpu: GeForce GT 335M

      Windows 7 Ultimate 64 bit

      HD: 320GB SATAII 7,200RPM

      Ram: 8 gb DDR3 Ram

       

      As you can see my system isn't exactly HORRIBLE, so I don't know why this is.... PLEASE HELP

       

      PS: My friend's (who don't really do video editting) say it maybe the codecs, but then I read somewhere else on this forum that I should stay away from codecs like the plague unless I'm 100% sure. PLEASE HELP! Thanks