2 Replies Latest reply on Mar 2, 2011 4:40 PM by Andy Wason

    export error in burrito re:target flash player

    Andy Wason Level 1

      I'm trying to migrate a project created in Flash Catalyst CS5 to pannini/burrito so that I can do round trip editing, but I'm getting the following error when I export the project out of FB burrito

      "The target Flash Player version 10.0.45.0 specified should be equal or higher than the minimum version 10.1.0.0 required by Flex SDK. website3_6  Unknown Flex Problem"

       

      Looks like Panini/Burrito installed with Flash player 10.1 in the sdk, while FC CS5 and FB4 installed with Flash player 10.0.45.0

      Is there any way to fix this in FB 4 or Burrito?

      thanks

      Andy