2 Replies Latest reply on Mar 2, 2011 8:28 AM by the_wine_snob

    How do I save the fade-in and fade-out settings?

    mspeanutmm

      When I click on the fade-in and fade-out buttons for the music on the soundtrack, it works for a moment and then it disappears from the track.  It happens when I also apply the smartfix to the track so it lowers the music when narration or the audio is playing on the video.  How can I get the fade-in and fade-out configuration to be saved?

        • 1. Re: How do I save the fade-in and fade-out settings?
          Steve Grisetti Adobe Community Professional

          I've never heard of that happening in 7 years of using the program, ms.

           

          Have you ensured you have at least 30 gigs of free, defragmented hard drive space on your C drive?

           

          Which operating system are you using? If it's Windows, have you manually gone to Windows Update to ensure you have even the non-critical updates?

           

          Have you ensured you have the latest version of Quicktime?

           

          Which version of the software are you using?

           

          Does this only happen to one music clip or does it happen with any clip you add to your project? Is this music in WAV format? If not, where did this music come from? (Many music providers, like iTunes, include copy protection software that can create buggy behavior when you add their music directly to a video project.)

          1 person found this helpful
          • 2. Re: How do I save the fade-in and fade-out settings?
            the_wine_snob Level 9

            Along with Steve's questions, can you Keyframe the Volume of the Clip to manually create the Fade-In/Fade-Out?

             

            This ARTICLE will give you tips on doing that.

             

            For some tips on getting the computer set up for video editing, see this CHECKLIST and the various links included. [Special thanks to Neale for providing most of that material, and for his editing work!]

             

            Good luck,

             

            Hunt