2 Replies Latest reply on Mar 6, 2011 4:57 PM by LivecycledevJP

    Problem adjusting -xmx for workbench

    LivecycledevJP

      We've been getting a lot of memory errors while running Adobe Workbench ES2, and we've upgraded the ram on our workstations significantly (16gb).

       

      We've set our -xmx value to 1024, however we still get memory errors. When we try to adjust the -xmx value above 1024, workbench will not load or will crash while using it.

       

      Is there a way around this? Do we have to modify other memory settings in order to set -xmx above 1024?

       

      Any information would be appreciated.

      Thank you.