0 Replies Latest reply on Mar 3, 2011 12:03 AM by Tracy JG Brown

    Trying to update Flash Catalyst from pre-release and it will not install

    Tracy JG Brown

      I had Flash Catalyst pre release. Then I purchased CS5 Web Premium (for Mac) when it first was released. I tried to use Flash Catalyst today for the first time since my Premium install and it told me that the license had expired due to it being pre-release. So I used the license that came with Web Premium and it accepted it (with the green checkmark) but when it actually tried to run, it gave me the error again. So I went to Adobe Downloads and downloaded Web Premium again, assuming it would update the FC. Instead it told me it was already installed as pre-release software. So then I moved the FC application to the Trash, cleaned the Trash, restarted my machine and did the whole process again. It still says FC is there - and it spends one minute doing I don't know what, but it is not installing the software - I can't find it anywhere on my machine. HELP - I wanted to use this for a presentation next week.