5 Replies Latest reply on Mar 3, 2011 2:50 PM by tharring

    Fresh Install Mac - Licensing for this product has stopped working  Error: 6

    Emmet McGovern

      We just got the new macbook pro refreshes at work and decided to make the switch to standalone CFBuilder.   We downloaded the trial and installed.  On launch we get this error, "Licensing for this product has stopped working  Error: 6".  Every macbook had the same result.   All are running 2 Ghz Quad Core i7 with 8GB of ram.   All of them get the same error.    All have a fresh install of 10.6.6.   Other than installing Air before the CFBuilder install they have no other applications installed.   Other than Air, there are no other Adobe products installed.  All CFBuilders were installed under an admin account.

       

      We've tried all the troubleshooting.   Permissions, LicenseRecovery, Setting the clock back to 2010... we even tried reinstalling OSX, then installing acrobat, then air, then CFBuilder with the same result every time.   We even activated the root account on the system and installed under root.  Same result every time.    The Flexnet service never gets created unless we use the License recovery tool.   If we install the updater it still makes no difference.

       

      All options for CFBuilder are grayed out under help.   Registration, Deactivation, Updates...

       

      Any suggestions?