6 Replies Latest reply on Aug 24, 2012 10:13 AM by EricJ32

    Stuck on loading workbench

    mesogreat Level 1

      RIght after installing the latest mac os.  Catalyst will not get past the loading workbench box.  Everything else cs wise works fine but not catalyst. Anyone know what I can try to fix this.

        • 1. Re: Stuck on loading workbench
          avrbox Level 1

          Mine too. I've tried to repair fonts duplicates, reinstall FC, but without any success...

          In the console I've found strings like this

          04/03/11 11:36.611:01 [0x0-0x3a03a].com.adobe.thermo: Mar  4 11:36:01 MacBook-Pro.local Adobe Flash Catalyst CS5[892] <Error>: ATSFontGetPostScriptName failed: error -984.

          Don't know what should I try to do to fix it.... Any suggestions?

          • 2. Re: Stuck on loading workbench
            mesogreat Level 1

            Glad to see i'm not alone with this issue.  I spent all night and got nowhere,  I went to bed on a loss.   I even wanted to to reinstall adobe cs5 and I couldnt.  It said failed to initialize every time.  I tried the cleaning tool and no luck.  I tried the other adove help tool.  it did nothing.  Oh on top of everything kuller doesnt connect anymore in any of the adobe products.   The sky is seriously falling when it comes to me and my adobe applications

            • 3. Re: Stuck on loading workbench
              avrbox Level 1

              My investigation shows that it's pure new Java problem and the only one we could do is to wait for Adobe update.

              Mine still no luck even after reinstall...

              • 4. Re: Stuck on loading workbench
                mesogreat Level 1

                oh ok thanks for the update.

                • 5. Re: Stuck on loading workbench
                  Mal_loc

                  Any update on this topic? I have just stuck here too!
                  That's really bad and my work due is the next two days

                   

                  • 6. Re: Stuck on loading workbench
                    EricJ32 Level 1

                    I know this is an old thread, but I came across it today when looking for a solution to my problem. After a system crash while Catalyst was open, I couldn't re-open the program. It stuck on 'loading workbench'.

                    I have had this issue many times with Flash Builder, too, and I found the solution is to delete the .metadata folder. For Catalyst, this is stored at /Users/[your username here]/Library/Application Support/Adobe/Flash Catalyst/Workspace/.metadata. Delete this folder and try to open Catalyst again, and everything's fine.

                    Because it happens so frequently on Flash Builder for me, and deleting the metadata folder means having to set up your projects, preferences, workspaces, source control etc every time, I make a copy of a "stable" metadata folder. If I get stuck again, I simply delete the old .metadata folder, open up Flash Builder (which creates a new .metadata folder), close it again, copy the contents of my .metadata_copy folder into the .metadata folder and re-open Flash Builder again.

                     

                    Hope this helps someone.