3 Replies Latest reply on Mar 6, 2011 3:48 PM by the_wine_snob

    Edit column issue in Premiere Elements 9

    KathMoi

      Is there an issue with the Edit Column feature in the project window of Premiere Elements 9?

      When I add a Description or Comment column, changes are not saved when I close and reopen the program.

      Also, I cannot write any text in these columns to describe my videos (if I click on the space for writing comments, it just opens up a window to view the video) whereas I was able to do it with version 4 and earlier.

      I am using the trial version before buying and would like to know if the purchased version has this problem or not and if it can be fixed?

        • 1. Re: Edit column issue in Premiere Elements 9
          the_wine_snob Level 9

          I could be mis-remembering, but I think that Steve Grisetti has confirmed about what you indicate. I do not know if this was some sort of change in Adobe's thinking, and they did not clean up after themselves, or if this is just a Bug, that needs to be addressed.

           

          Personally, I would file a Bug Report, with the full details, and hope to get a fix in the works.

           

          Also, if I am mis-remembering, I am sure that Steve G. will correct me.

           

          Good luck,

           

          Hunt

          1 person found this helpful
          • 2. Re: Edit column issue in Premiere Elements 9
            KathMoi Level 1

            Thanks Bill. I read your info about bugs and features, very helpful.  I'm filling out the bug report right now.

            • 3. Re: Edit column issue in Premiere Elements 9
              the_wine_snob Level 9

              Yes, this one is odd, at least from where I sit. PrPro CS5 has enhanced the Project Panel's Columns, and nicely too. They were always a bit more useful, than in PrE, but they got better.

               

              Then, to read about these behaviors in PrE 9 were surprising. I would have guessed that they would be working TOWARDS the Columns in PrPro - not eliminating things. Just speculation, but I'd like to think that some code change "broke" Columns, and that it was just not caught, through beta. I am hoping to see a patch, or similar, and at the very worst, it's working inclusion in PrE 10, but hope that owners of 9 do not have to wait that long, and pay for an upgrade.

               

              Good luck to all on this one,

               

              Hunt