0 Replies Latest reply on Mar 7, 2011 12:32 AM by MoOoDe

    Flash 10 problem with Workspace

    MoOoDe

      I have an issue with workspace when I install Reader X, I try to run the workspace from IE and it give this message "This application

       

      requires Flash Version 9 or higher, please download the current version from here " and I have Flash 10,

       

      When I try to open it from Chrome it open fine when I open any form it maximize it and it stuck I can’t return to the main page and it

       

      doesn't submit and some field doesn’t work.