4 Replies Latest reply on Mar 9, 2011 4:17 AM by Lewiz

    Timeline recording not possible

    Lewiz Level 1

      Hi there folks, I am having a problem getting timeline recording to work. I have a Matrox MX02 LE and a mic connected to one of the RCA connectors. All of the audio hardware and project settings, as well as the sequence preset are OK. When I enable a (timeline) track for recording and press the rec button to arm it, then press play I get the message:

      The current player does not support timeline recording. Please change the player settings or use a different editing mode.

      As you probably guessed, I tried every possible editing mode that is Matrox-proof and fiddled around with player settings/input/output stuff, but no matter what I try, I keep getting this message. Anyone of you ever had the same problem? It's becoming a major nuisance. Any suggestions?

        • 1. Re: Timeline recording not possible
          Jim_Simon Level 8

          Did you try bypassing the Matrox?


          1 person found this helpful
          • 2. Re: Timeline recording not possible
            Colin Brougham Level 6

            fiddled around with player settings/input/output stuff...

             

            Which "player settings?" I think the ones that the error message are referring to are actually in Edit > Preferences > Player. It's probably set to "Matrox Player" and would work if set to "Adobe Player" (it's a dropdown selector).

            • 3. Re: Timeline recording not possible
              Lewiz Level 1

              Hi Jim, thanks for taking the time. Bypassing the Matrox means, for me, using the Sound Blaster input instead. Happy I had that one built in the system anyway...

              This input works like a charm: it records straight to the timeline and everything is processed very fast.

              However, I think it's strange that the Matrox MX02 LE, especially designed for working with Premiere, seems to be failing at the first attempt to do something very very simple: record a voice over... It must be a setting somehow.

               

              The point is that it just feels strange to have all of the audio input connected through one SoundBlaster minijack, while on the other hand the Matrox box with all of its sturdy input ports remains unused... in case of audio I mean.

              Anyway, the bypass is a reasonable workaround. Thanks for your reply!

               

              Regards,  Tom

              • 4. Re: Timeline recording not possible
                Lewiz Level 1

                Hello guys, Jim, Colin,

                 

                I just seem to have fixed the problem.... I noticed that after switching forth to the Sound Blaster inputs and back to the Matrox inputs again, I could all of a sudden press recording in the timeline WITHOUT the error screen, however the sound was not recorded any longer than a few samples, less than a second .....

                 

                So my guess was, that it really came down to a syncing problem... and yes, I tried a couple of Matrox settings again, but no different than yesterday. But then Matrox also has its own capture settings screen, where you define the right audio AND video inputs. Here lied the problem: video was still referring to SDI input but there was no such device connected. Switching to S-Video (which was connected) at first changed nothing, however, deliberately switching to a disconnected analog video input source (composite) and back to S-Video again solved the problem!

                 

                It's a bit of an unsatisfying way to "solve" a problem, but somehow this seemed to have worked.... anyway, thanks so much for your time and answers. I am really relieved that it wasn't a bug or actual shortcoming in software or hardware.

                 

                So cheers dear people! I hope that if anyone else ever bumps into this problem, this thread could be helpful...

                 

                Regards,

                 

                Tom