5 Replies Latest reply on Mar 8, 2011 1:59 PM by BainK

    RoboHelp 9 compatible with RoboHelp 8?

    BainK

      Can anyone tell me if RH 9 is backward compatible with RH8? We are a training group, and plan to bring on a new person. We all have Technical Communication Suite 2, and it appears you can't buy that anymore. Plus, Captivate 5 is NOT backward compatible with Captivate 4. I am wondering about RoboHelp. Thanks.